Напишите программу, печатающую значение EOF (конец файла).

Задание

Напишите программу, печатающую значение EOF

Решение

Программа на языке Си (Visual Studio)


#include "stdio.h"
#include "conio.h" 
#include "locale.h" 

int main()
{
 setlocale(0, "RUS"); // для красоты подключаем Кириллицу
 printf("Значение EOF= %d\n", EOF); // вывод на экран текста и значение константы EOF
 _getch(); // нажатие клавиши для закрытия программы
 return 0;
}

Опубликовано

в

от

Метки:

Комментарии

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *